Если вдруг обновление не произошло в фоновом режиме

Google призывает пользователей Chrome немедленно обновить веб-браузер, чтобы исправить уязвимость нулевого дня, которая активно используется. Об этом сообщает Mashable.

В прошлый вторник руководитель службы безопасности и настольных систем Google Chrome Джастин Шух заявил в своем Твиттере, что пользователям следует установить самую последнюю версию браузера – 72.0.3626.121.

Уязвимость заключается в ошибке управления памятью в Google Chrome. А именно FileReader – веб-API, включенном во все основные браузеры, который позволяет веб-приложениям считывать содержимое файлов, хранящихся на компьютере пользователя. Ошибка может позволить выполнение вредоносного кода.

Google начал выпускать патч для Chrome для Windows, Mac и Linux в пятницу. На этой неделе Google обнаружил, что это обновление исправляет серьезный недостаток – CVE-2019-5786, – который подвергся атаке киберпреступников.

По большей части, Chrome обновляется автоматически, когда пользователь закрывает и открывает браузер. Однако автоматическое обновление до последней версии может занять от нескольких дней до недели. В этом случае следует запустить обновление вручную. 

Чтобы обновить Google Chrome, поддержка Google рекомендует выполнить следующие действия:

  • Запустите браузер Chrome.
  • В правом верхнем углу окна нажмите на значок “Настройка и управление Google Chrome”.
  • Выберите Обновить Google Chrome. Если этого пункта нет, значит у вас последняя версия браузера.
  • Нажмите Перезапустить.
Читайте также:  В Украине хотят полностью оцифровать культурное наследие

Член Группы анализа угроз Google впервые сообщил об ошибке 27 февраля. На данный момент подробностей об этой уязвимости мало, так как Google заявляет, что ограничивает доступ к сведениям об ошибках до тех пор, пока большинство пользователей не установят обновление.

Источник: Лига

  •  
  •  
  •  
  •  
  •  
  •